SiteXpert FAQ

Question ID:
Q1045
Question:
Why do I get an error when trying to open an existing .sx file?
 
The problem is that you're most likely trying to open an .sx file created with a later version of the program. SiteXpert is only backwards-compatible so it will open documents created with earlier, but not later versions. You can go to http://www.xtreeme.com/fullversionlost.php to request the latest version of SiteXpert which doesn't require a paid upgrade.

Another problem could be that the file is physically corrupted (e.g. because of uploading/downloading it using text mode to a Unix FTP server).